Routing

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #11049
    EasySIGN
    Moderator
    Routing

    All routing features are included within the EasySIGN Premium license.

    Creating a toolpath

    Before you can add a toolpath you will need to write a text or draw a shape in EasySIGN. When the text or shape is selected you go to the “toolpath options”, as available in the toolbox on the left hand side of your EasySIGN worksheet.
    The tool path window will pop up. If you haven’t configured a tool path yet, you’ll be asked if you want to set a default one. Click yes, and click “new” in the window
    A new pass will be added which you can set the pass type, tool, lead and bridges.
    You can do this for multiple toolpaths.

    Creating or adjusting your Tool library

    The tool library will open when you press on the “Tool library” button in the toolpath options menu.
    You can add and remove tools to customize your library. For each you will be able to customize the name and all applicable parameters.

    Adjust your view

    On screen nothing will be visible until you choose the toolpath view mode. Choose “lines only” (Shift + F7) to only see the lines of your objects, or choose “solid” (Shift + F8) to include fills, so you see the actual space that will be removed

    Add drill holes

    Insert > production > drill holes
    You can change the size of the drillhole by selecting the drillhole and choose the “Tool path options” feature in the EasySIGN Toolbox.

    Creating a routing file

    1. Select the toolpath feature to add a routing pass
    2. Create a new Pass
    3. Select the Pass type, for example an “S-fill”
    4. Select the tool (e.g. engraver 3mm)
    5. Press “OK” to activate the settings

    Everything inside the selected objects should have the color of the your tool. You can improve the result by adding an overlap in the path settings.

    In order to clean the edges you will need to add another pass. Select the “Toolpath options” to do this. Take the following steps:
    1. Click on “New”
    2. Add another pass
    3. Change the properties of the pass to “Pass type” line
    4. Use the same tool as before
    5. Press OK to apply the pass
    The result now looks perfect 😊

    Toolpath Wizard

    The tool path Wizard is an aid to apply a complicated tool path. A number of frequently used possibilities with toolpaths are implemented in this Wizard (found in the EasySIGN Toolbox or ‘tool path options’). The Wizard will guide you through all steps.

    Adding a Router in EasySIGN

    File > Device Setup > ‘Add router’ wizard…
    EasySIGN comes with a set of optimized Router drivers. The Device Setup Wizard lets you choose your device from a drop down menu.Just Select the communication port for your router, enter the settings, and done!

    Open driver structure

    EasySIGN contains an open driver structure. This means you can adjust driver settings and output options. Contact us for further information and assistance regarding this subject.

    Output to an EasySIGN router driver

    File > Engraving > Routing…
    The routing menu will open where you can choose to directly ouput the file or save it, immediately send the file or hold it in the production manager to send afterwards to your router.

    Export a routing file

    When you want to process the file in another software you can convert the toolpaths to curves so the tool lines can be exported. Make sure you add a line colour to the curves so they are visible when exporting the file.
    1. Create a design with toolpaths. How to do this you can read above under the chapter “Creating a toolpath”.
    2. Convert the toolpaths to curves by selecting the design and choosing the option “Convert Toolpaths to curves” Edit > Convert to > Toolpaths to curves
    3. Now select objects to give the converted toolpaths a line color and select the Penstyle tool in the Toolbox on the left side of your EasySIGN software. The “Select pen style” menu will open where you can choose the line color as needed for the export. Press “Apply” to activate the settings
    4. Export the routing file File > Export.. from EasySIGN and the toolpaths will be included when you choose a vector file format for exporting.

    Output to a third party production software

    File > Full color printing…
    EasySIGN offers a direct link to a number of production software’s for printing and routing. Just press the yellow button in the “Standard toolbar” within your EasySIGN software.
    Now select the output software (e.g. Zund Cut Center) and choose the settings to output the file.
    In case your production software is not listed contact us for further information and possibilities to connect to your production output software.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.