EasySIGN

Forum Replies Created

Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • in reply to: Easysign crashs while Vectorizing #14650
    EasySIGN
    Moderator

    Hi Richard,

    I don’t get a crash, I just get warning regarding insufficient memory when I try to use this vectorization tool. Therefore we developed the vectorization 2 feature as it creates fewer nodes and gives better results especially when working with lower resolution bitmaps.

    Have an easy day!
    Wilbert at EasySIGN

    in reply to: Easysign crashs while Vectorizing #14618
    EasySIGN
    Moderator

    Hi Richard,

    Thank you for sending the EasySIGN document.

    We can do a successfull vectorization usign the vectorization-2 feature. However the result is not suited for cutting as the original bitmap is not clear enough to create sharp vectorlines. The bitmap contains plenty of small sized textlines (hight of about 2 mm).

    In case possible we recommend to use the orinal text document and copy the text into the EasySIGN text editor using the original font. You will be able to scale the text to required output size.

    Have an easy day!
    Wilbert at EasySIGN

     

    in reply to: Easysign crashs while Vectorizing #14616
    EasySIGN
    Moderator

    Hi Richard,

    Thank you for the explanations.

    Please send the EasySIGN document to: support@easysign.com

    Have an easy day!
    Wilbert at EasySIGN

    in reply to: Easysign crashs while Vectorizing #14597
    EasySIGN
    Moderator

    Hi Richard,

    Thank you for your message. I am sorry to read that you are experiencing trouble with the vectorization. I will be happy to help you.

    Can you please send us a bit more information?
    – Which version of EasySIGN are you using?
    – Which vectorisation method do you use and what are your settings?
    – Can you send us a copy of your EasySIGN worksheet?

    Have an easy day!
    Wilbert at EasySIGN

    in reply to: Paste #14384
    EasySIGN
    Moderator

    Hi David,

    When you import an Illustrator file form the clipboard and paste this file as PDF in EasySIGN then EasySIGN will open automatically a new worksheet. This is to be able to maintain (in case available) the layer information.

    We recommend you to use the compatibility feature as available within EasySIGN. In that case you can choose to export or open a file from Illustrator in EasySIGN. Read more about compatibility.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Group function in ribbon-interface #14065
    EasySIGN
    Moderator

    Hi Antoine,

    The ribbon-interface is no longer supported. So some features can be missing. We recommend you to work with the standard menu interface in EasySIGN.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Scalable Vector Graphics #13919
    EasySIGN
    Moderator

    Hi Jan,

    Thank you for sharing your ideas.

    We have placed the import of svg files on our list for future developments of EasySIGN features.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Error message “no license found” #13918
    EasySIGN
    Moderator

    Hi Mihai,

    You can download the EasySIGN 32 bit version for the website at download.easysign.com,

    Just select “or download the 32 bit version” and the download will start immediately.

    After download and installation you can logon to EasySIGN to activate the software.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Compatibility with Coreldraw 2020 doesn´t work #13915
    EasySIGN
    Moderator

    Hi André,

    Please install the latest EasySIGN 2020 version as available for download on the EasySIGN website at download.easysign.com.

    This EasySIGN version contains the compatibility feature for Coreldraw 2020.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Panel tool broken #13913
    EasySIGN
    Moderator

    Hi Petr,

    You can change the position of the allignment cropmarks manually with the cropmark tool as available within the EasySIGN toolbox.

    Print_and_Cut_cropmarks

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Installation guide #13443
    EasySIGN
    Moderator

    Hi Carlos,

    EasySIGN offers a logon license. Therefore you can install the EasySIGN software on two computers. You will open the EasySIGN software when you logon with your account. When you have a single EasySIGN license you can logon on one PC. When you logout you will be able to logon to EasySIGN on another PC.
    In case you want to work with EasySIGN on two computers simultaneously, two EasySIGN licenses will be required.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: 2nd Computer #13366
    EasySIGN
    Moderator

    Hi Mitesh,

    When your EasySIGN 2020 software on your office PC is closed the EasySIGN license will be available to logon on your PC at home. So you can install the EasySIGN 2020 version on your PC at home and use your logon and password to start your EasySIGN 2020 version.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Questions about scanning #13301
    EasySIGN
    Moderator

    Hi Kate,

    The first step is to open the scanner features. This can be done under the Miscellaneous settings (menu: File > Settings… > Miscellaneous). Set the Twain to “WIA” instead of the default setting “none”.

    Now the grey scanning features will be enabled. Now you can select your scanner (menu: File > Scan > Select source…) and set you scanner. The next step is to a acquire your scan (menu: File > Scan > Acquire…) or to use the scan wizard (menu: File > Scan > Wizard…) to scan the document.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: where is the pink cut line function button ? #13285
    EasySIGN
    Moderator

    Hi Katryn,

    You can easily add a new colour to your color palette. In your case you are using a 100% Magenta hairline as a cutting line. You can create color for your palette bij choosing the “Add spot color…” feature as available under the menu File > Colors > Add spot color…

    Select the CMYK color model and put the Magenta bar at 100% (the other colors should be at 0%) and press add to enter the name (eg CutContour). The Color will be added to your palette automatically. If you do not see this immediately please scroll further in the palette with the tool button on the right side of the color palette.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: White square around transparent image? #12937
    EasySIGN
    Moderator

    Hi Steve,

    You can use the transparacy of the PNG file as a mask for the bitmap. The steps are as follows:

    1. Import the PNG file into EasySIGN

    2. Select the PNG file and convert the tranparency to mask (menu: Bitmap > Transparency > To Mask)

    The transparency is now masked around the bitmap shape instead of the square shape.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Transformatieassistent #12832
    EasySIGN
    Moderator

    Hi Ruth,

    Please check if the latest version of the EasySIGN software is installed on your computer. You can download the actual EasySIGN version from the EasySIGN website at https://www.easysign.com/software/download/

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Enter angle with a button #12831
    EasySIGN
    Moderator

    The steps are as follows:

    1. Draw your design and select the node(s) that you wat to give a  specific radius.
    2. Select the drag tool in the EasySIGN Toolbox (the black triangle in the toolbar on the left side of your worksheet) to open the node editing toolbar
    3. Select the button “Smoothen corner at a specified radius” within the node editing toolbar
    4. Enter the radius and press ok

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Error message “no license found” #12830
    EasySIGN
    Moderator

    We have added a support ticket to resolve this issue. You have received an email with further information.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Cutting with barcodes #12829
    EasySIGN
    Moderator

    Before you can use the workflow some things need to be specified. You need to know which barcode system you want to use and where the hotfolder of the Summa Cutter Control software is located. The output port of your Summa cutter within the EasySIGN plotter driver needs to be set to the “SummaCutterControl” to be able to transfer the files to the Summa Cutter Control software. Also check which version of the Roland Versaworks software you have in order to select the correct TPR connection.

    The workflow has the following steps:

    1. Create your design in EasySIGN
    2. Set the Cropmarks for the Summa Barcode (Menu View > Settings > Cropmarks)
    3. Print the worksheet with Roland Versaworks (simply select the TPR connection with Roland Versaworks under the “yellow button” as available with the “Standard toolbar”
    4. Cut the EasySIGN worksheet by plotting the file to the Summa Cutserver software from EasySIGN.
    5. Place the printed sheet (included artwork and barcode cropmarks) on your Summa plotter when it is finished printing.
    6. Send the barcoded plotfile to your plotter from the Summa Cutter Control software.

    Have an easy day!

    Wilbert at EasySIGN

    in reply to: Use PDF template as mask #12769
    EasySIGN
    Moderator

    Hi Willem Jan,

    When you open the PDF file in EasySIGN as vector data you will see that the PDF file contains many single line curves. In order to create a mask, these lines need to be converted to one single object which can be used in EasySIGN as a mask afterwards. So in this case we recommend to select the lines which need to be used as a mask, and then use Arrange > Combine or CTRL + L

    As the PDF files contains many curves this can be time consuming depending on the number of curves that need to be used as a mask. Alternatively, you can check if the PDF file can be exported from the original design software as a combined vector object. This may save time in creating the objects which will be used for masking.

    Have an easy day!
    Wilbert at EasySIGN

    • This reply was modified 3 months, 2 weeks ago by EasySIGN.
    • This reply was modified 3 months, 2 weeks ago by Dennis.
    • This reply was modified 3 months, 2 weeks ago by Dennis.
    • This reply was modified 3 months, 2 weeks ago by Dennis.
    in reply to: Transformatieassistent #12723
    EasySIGN
    Moderator

    Hi Ruth,

    The position of the toolbars will be saved automatically when closing the EasySIGN software. The toolbar will automatically open op this position when re-opening the EasySIGN software.

    Have an easy day!
    Wilbert at EasySIGN

    in reply to: kleurenbibliotheek #12720
    EasySIGN
    Moderator

    Hi Ruth,

    You can add colors to the color palette (on the bottom of the EasySIGN page) by selecting the option “Edit color-table” as available in the “Fill color” menu within the EasySIGN Toolbox (on the left side of the EasySIGN worksheet). The next step is to select the required color table, in the case the “Avery 700 series” and select all available colors (Shift + left mouse button) to add all colors to your color palette.

    Have an easy day!
    Wilbert at EasySIGN

    in reply to: spatiering in lettertype #12717
    EasySIGN
    Moderator

    Hi Ruth,

    You can set the space within the text mode bar an press on the button “Save settings as default” (positioned right of the yellow star button within the EasySIGN text mode bar). The saved settings will then be the standard settings.

    Have an easy day!
    Wilbert at EasySIGN

Viewing 23 posts - 1 through 23 (of 23 total)